Como abrir o console JavaScript

Se você estiver tendo problemas para carregar sua lista de documentos, abrir um arquivo ou trabalhar no editor, limpe o cache e os cookies (histórico do navegador), desative todas as extensões, verifique se o navegador está atualizado e abra o console do JavaScript no navegador para identificar possíveis erros.

Chrome

  1. Selecione "Exibir" no menu superior.
  2. Passe o mouse sobre "Desenvolvedor".
  3. Selecione "Console JavaScript".

Ou

  1. Use a tecla de atalho "Alt + Command + I".

Firefox

  1. Selecione "Ferramentas" no menu superior.
  2. Passe o mouse sobre "Desenvolvedor web".
  3. Selecione "Console do navegador".

Ou

  1. Use a tecla de atalho "Shift + Ctrl + J".
  2. Selecione a aba "Erros".

Chrome

  1. Abra a aba do menu no canto superior direito.
  2. Passe o mouse sobre "Mais ferramentas" até que o menu em cascata se abra.
  3. Selecione "Ferramentas de desenvolvedor".

Ou

  1. Use a tecla de atalho "Ctrl + Shift + I".

Firefox

  1. Abra o menu no canto superior direito.
  2. Passe o mouse sobre "Desenvolvedor" até que o menu em cascata se abra.
  3. Selecione "Console do navegador".

Ou

  1. Use a tecla de atalho "Ctrl + Shift + J".
  1. Clique no botão "Configurações" no canto superior direito.
  2. Ative as "Ferramentas de desenvolvedor F12".

Ou

  1. Use a tecla de atalho "F12".

O Lucidchart é um aplicativo web escrito em Javascript, o que significa que ele se baseia no motor do Javascript de cada navegador para funcionar corretamente. O motor do Javascript do Google Chrome é o melhor para o Lucidchart, por isso recomendamos o uso do Google Chrome para se obter o desempenho ideal. Se não for possível usar o Chrome, a próxima melhor opção é o Firefox e, em seguida, o Safari (se você estiver em um Mac).

O Internet Explorer é o navegador menos ideal porque há várias versões e algumas são desatualizadas para aplicativos web, como Lucidchart. O Internet Explorer 11 é suportado, mas recomendamos verificar se o modo de compatibilidade está desligado.

Certifique-se de que você está usando a versão mais recente de um navegador seguindo os links apropriados: