Can't unlock rectangle


I've placed a rectangle in my document and locked it. Now I need to resize it, but when I select the rectangle, the lock (and everything else in the format bar) is grayed out. I don't have layers or anything. I've even tried deleting everything else on the page. Still no go. What am I missing?

1 comment

Megan W
Lucid Manager

Hi there, thanks for reaching out! I’m sorry for the trouble you are having with locking, and am happy to help. Just to make sure that we are on the same page, please review our video on locking from the Lucidchart Help Center, and let me know if you have any questions about the intended functionality.

Just to confirm, have you tried right-clicking to uncheck "Lock"? This will unlock the rectangle so that you can edit it again. If this doesn't help, please comment below or fill out this form with the following information:

  • The document URL so I can take a closer look.
  • A screenshot of the issue.
  • A screenshot of the associated Javascript Console output after reproducing the issue. You can open your Javascript Console by pressing Ctrl+Shift+J (if your computer is a Windows/Linux) OR Cmd+Opt+J (if your computer is a Mac).

Feel free to let me know if you have any further questions. Thanks for your help and patience!